Specifications: Physical interfaces - WAN: 1 10/100/1000 Mbit / s Ethernet - LAN: 4-port 10/100/1000 Mbit / s Ethernet - Ports Phone: 8-port FXS (RJ-11) Voice Features - G.722, G.711 a / u-law, G.723.1, G.726, G.729A / B, GSM 6.10 Full Rate, iLBC13, 3 kbit / s - DTMF detection and generation - Detect and silence suppression - Comfort noise generation (CNG) - Voice Activity Detection (VAD) - Echo cancellation (G.165/G.168) - Variable (dynamic) jitter-buffer - Generate tone CPT (Call Progress Tone) - Automatic or programmable gain - Built-in local frequency converter - Supports ITU-T V.152 Telephone functions - In-Band DTMF, Out-of-Band DTMF Relay (RFC2833 or SIP INFO) - Support for DTMF / pulse dialing - Detection / Generation Caller ID (Caller ID): DTMF FSK-Bellcore Type 1 and 2 FSK-ETSI Type 1 and 2 FSK-NTT FSK: Name caller number, date and time, vMWI - free of charge pulses at port FXS: Detection of polarity reversal Tone dialing 12 kHz Tone dialing 16 kHz - Generation (FXS) tone PSTN - T.30 FAX Bypass, T.38 Real Time FAX Relay - After the modem connection on the V.34 protocol - Signal ROH (Receiver Off-Hook, @ 480 Hz) - Loop Current Suppression - Diagnostics and testing lines FXS with visual indication of errors - Incoming calls: Loopback-codec Loopback-analogue The voltage at the SLIC Wire a / b powered by DC Signal an incoming call - Outgoing calls (Standard GR909): REN Disconnected Danger high voltage DC Danger high voltage AC Wire a / b short circuit SIP-supported methods - ACK - BYE - CANCEL - INFO - INVITE - MESSAGE - NOTIFY - OPTIONS - PING - PRACK - PUBLISH - REFER - REGISTER SIP-calls - Calls «Peer-to-Peer» - Hold - Waiting / return call - Call Pickup - Parking / return call (requires SIP-server) - Call forwarding (unconditional, busy, no answer) - Call Transfer (with and without announcement) - "Do Not Disturb" - Speed dialing - Redial - Three-way conference - MWI (RFC-3842) - Hot Line and Warm Line Call Management - Support for outbound proxy - Up to three SIP-Server - Re-registration for SIP-server authorization fails - The group call - Privacy Mechanism / Private Extensions to SIP - Session Timers (Update / Re-invite) - Support for DNS SRV - Types of calls: Voice / Modem / Fax - Call Routing prefix - Support for user-programmable dial plan - CDR-client - Creating records in manual mode (for calls P2P) - Support for ENUM and E.164 numbering standard Account Management - Register on the basis of port - Register-based devices (general account) - Mixed mode registration (Hunt number for incoming calls, based on the port number for outgoing calls) - Invite with Challenge - Register for IP-address or domain name server SIP- - Support format RFC3986 SIP URI IP specification - Support for IPv4, IPv6 - WAN: Static IP, PPPoE, DHCP, PPTP - Support of network protocols: IP, TCP, UDP, TFTP, FTP, RTP, RTCP, ARP, RARP, ICMP, NTP, SNTP, SNMP v1/v2/v3, HTTP, HTTPS, DNS, DNS SRV, Telnet, DHCP-server , DHCP-client, STUN-client, UPnP, IGMP snooping, IGMP proxy - Support for QoS: WAN: DiffServ, IP Precedence, priority queues, Rate Control, 802.1Q (VLAN Tagging), 802.1p (Priority Tag) LAN: Speed Limit - Support DDNS Dyndns.org, TZO and Peanut Hull Network Security - VPN PPTP-client - Authentication DIGEST - MD5 Encryption - Protection against DoS attacks Management - Web-interface - Auto-provisioning (HTTP / HTTPS) - Telnet - IVR - Software upgrade via FTP / TFTP / HTTP - Backup and restore settings - Reset button to reset to default settings - TR-069/104 (optional) - SNMP V3 / V2c / V1 Standards SIP, Voice and FAX - RFC1889 RTP: A Transport Protocol for Real-Time Applications - RFC2543 SIP: Session Initiation Protocol - RFC2833 RTP Payload for DTMF Digits, Telephony Tones and Telephony Signals - RFC2880 Internet Fax T.30 Feature Mapping - RFC2976 The SIP INFO Method - RFC3261 SIP: Session Initiation Protocol - RFC3262 Reliability of Provisional Responses in Session Initiation Protocol (SIP) - RFC3263 Session Initiation Protocol (SIP): Locating SIP Servers - RFC3264 An Offer / Answer Model with Session Description Protocol (SDP) - RFC3265 Session Initiation Protocol (SIP)-Specific Event Notification - RFC3311 The Session Initiation Protocol (SIP) UPDATE Method - RFC3323 A Privacy Mechanism for the Session Initiation Protocol (SIP) - RFC3325 Private Extensions to the SessionInitiation Protocol (SIP) for Asserted Identity within Trusted Networks - RFC3362 Real-time Facsimile (T.38) -image/t38 MIME Sub-type Registration - RFC3515 The Session Initiation Protocol (SIP) Refer Method - RFC3550 RTP: A Transport Protocol for Real-Time Applications. July 2003 - RFC3665 Session Initiation Protocol (SIP) Basic Call Flow Examples - RFC3824 Using E.164 numbers with the Session Initiation Protocol (SIP) - RFC3841 Caller Preferences for the Session Initiation Protocol (SIP) - RFC3842 A Message Summary and Message Waiting Indication Event Package for the Session Initiation Protocol (SIP) - RFC3891 The Session Initiation Protocol (SIP) "Replaces" Header - RFC3892 The Session Initiation Protocol (SIP) Referred-By Mechanism - RFC3960 Early Media and Ringing Tone Generation in the Session Initiation Protocol (SIP) - RFC3986 Uniform Resource Identifier (URI): Generic Syntax - RFC4028 Session Timers in the Session Initiation Protocol (SIP) - Draft-ietf-sipping-service-examples-08 for call features Network Standards - RFC318 Telnet Protocols - RFC791 Internet Protocol - RFC792 Internet Control Message Protocol - RFC793 Transmission Control Protocol - RFC768 User Datagram Protocol - RFC826 Ethernet Address Resolution Protocol - RFC959 File Transfer Protocol - RFC1034 Domain Names-concepts and facilities - RFC1035 Domain Names-implementation and specification - RFC1058 Routing Information Protocol - RFC1157 Simple Network Management Protocol (SNMP) - RFC1305 Network Time Protocol (NTP) - RFC1321 The MD5 Message-Digest Algorithm - RFC1349 Type of Service in the Internet Protocol Suite - RFC1350 The TFTP Protocol (Revision 2) - RFC1661 The Point-to-Point Protocol (PPP) - RFC1738 Uniform Resource Locators (URL) - RFC2854 The 'text / html' Media Type - RFC2131 Dynamic Host Configuration Protocol - RFC2136 Dynamic Updates in the Domain Name System (DNS UPDATE) - RFC2327 SDP: Session Description Protocol - RFC2474 Definition of the Differentiated Services Field (DS Field) - RFC2516 A Method for Transmitting PPP Over Ethernet - RFC2616 Hypertext Transfer Protocol -HTTP/1.1 - RFC2617 HTTP Authentication: Basic and Digest Access Authentication - RFC2637 Point-to-Point Tunneling Protocol - RFC2766 Network Address Translation-Protocol Translation (NAT-PT) - FC2782 A DNS RR for Specifying the location of Sevices (DNS SRV) - RFC2818 HTTP Over TLS (HTTPS) - RFC2916 E.164 Number and DNS - RFC3022 Traditional IP Network Address Translator - RFC3489 STUN-Simple Traversal of User Datagram Protocol (UDP) Through Network Address Translators (NATs)
Скачать