Buffalo TS5400D NAS Firmware 2.40

Release Note: - Added and modified features Samba: - Added feature where certain files in the admin's trash folder can only be deleted by the administrator. Non-admin users will be limited to read-only access. If this function is disabled, any user with write access can delete files from the trash folder. - To enable this function, log in to the UI and go to File Sharing > SMB, and set 'Permission for Trashbox' to 'Administrator only'. NFS: - When writing files using NFS, the user's and group's information will carry over. - You can preserve file permissions when using NFS. To enable this function, go to Fie Sharing > NFS, and set 'Guest Permission' to 'Ignored'. If 'Guest Permission' is set to 'Forced', User ID and Group ID should be set to 99 when using NFS. RAID: - Current hard drives can be swapped out for drives with larger capacity. Backup: - You can keep 400 backup versions. Replication and Failover: - The replication source or main TeraStation with failover configured can now have multiple files operations. - Fixed the bug where if the shared folder trashbox is enabled, deleting multiple files causes a synchronization failure. - You can enable or disable SMB2 protocol while failover is configured. Settings: - Username can contain up to 128 characters. - The serial number is now displayed on Settings. - Windows Backup option is removed from the shared folder creation and editing pages. - Using Windows Server to back up to the TeraStation no longer requires additional configuration. Bug Fixes: - Fixed the bug where the array fails to rebuild when using RAIN 51 or RAID 61 with multiple disks. - Fixed the bug where a file system error (resulting from events such as forced shutdowns) causes the TeraStation boot process to stop after displaying 'Welcome to TeraStation' on the LCD. Samba: - Fixed the bug where the trashbox name sometimes displays '.recycle' instead of 'trashbox'. FTP: - Fixed the bug where user could not access files and folders with brackets in the name during FTP. WebAccess: - Fixed the bug where user could not enter alphanumeric characters in the username field when logging in to WebAccess from a mobile device. RAID: - Fixed the bug where if sleep timer is in use, error E14 (Can't Mount) may occur during sleep mode. This error does not cause data to be lost. AmazonS3 Sync: - An email notification can be sent whenever an Amazon S3 Sync upload fails for a file larger than 5 GB. Failover: - Fixed the bug where if running failover while virus scan is enabled, a failover error occurs. - Fixed the bug where running failover does not automatically disable iSCSI on the backup machine. - Fixed the bug where if you go to maintenance mode while configuring failover, the message 'Cannot start failover because some disks are processing' is displayed. Web Server: - Resolved Web server function (lighttpd) vulnerability issue (CVE-2011-4362). Setting Screens: - Fixed the layout issues that occur when changing the system language. - Fixed the bug where users cannot be imported using CSV files encoded with UTF-8. - Resolved WebAccess configuration errors. - Fixed the bug where an unnecessary notification appears when you add or delete a DFS link. - Fixed the bug where the first letter of a folder cannot be an alphanumeric character while configuring DFS. - Fixed the bug where deleting a RAID array sometimes fails. - Fixed the bug where you cannot rename a LVM volume if the new name contains special characters. - Fixed the bug where if user changes the disk area that has a shared folder set as the virus scan isolated folder, the error 'No response received from NAS' is displayed. - Fixed the bug where user cannot use virus scan or online update functions while Web settings are disabled in Network Services. - Fixed the bug where if external SMB server authentication has ever been enabled before, an error occurs when editing user information. - An error notification is now sent when the backup destination does not exist in a backup job. - Fixed the bug where IE9 users cannot select a backup destination if the folder name or hostname is too long. - Fixed the bug where virus scan configuration page does not display the correct system language. - Improved security of Settings page. - Fixed the bug where a user's shared folder access restrictions are not saved after they are configured. - Fixed the bug where if Settings language is set to French, backup options will display incremental and differential backups as the same name. Note: - Please consult you local representative if you experience any problems caused by this firmware update. - Do not turn the unit off until the update is finished. It will take several minutes. You will receive a message when the update is finished. - USB drives are not mounted automatically after a firmware update. To mount them, unplug and then reconnect them. - Disconnect iSCSI volumes with the iSCSI Initiator before updating firmware.

  • Разработчик: Buffalo
  • ОС: Windows All
  • Размер: 119 MB
Скачать