• The Classic Browser 3.6 / 1.8

Установите The Classic Browser на русском языке