• The Classic Browser 3.5 / 1.8

Установите The Classic Browser на русском языке